擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

机构拉升筹码/顶底交易副图公式(有未来 无加密)

作者:擒牛 日期:2021-04-08 分类:同花顺公式

机构拉升筹码/顶底交易副图公式(有未来 无加密)

VAR1:=(EMA(C,12)-EMA(C,26))*100+50;

VAR2:=EMA(VAR1,9);

VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5:=SMA(VAR4,13,8);

VAR6:=SMA(VAR3,21,8);

VAR7:=MA(C,80)-MA(C,10)/7;

VAR8:=EMA(C,5);

VAR9:=MA((LLV(C,9))*1.1,14);

VAR10:=2*VAR9-VAR8-C*0.1;

VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));

VAR12:=IF((VAR11>0),VAR11-0,12);

VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;

VAR14:=(HHV(C,10)-C)/HHV(C,10)>0.05;

趋势:CEILING(SMA(VAR5,13,8)),LINETHICK1,colorwhite;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

蓝:IF(FILTER(YXF=1,5),20,0),colorliblue,LINETHICK3;

红: IF(FILTER(YXF=1,5),10,0),colorred,LINETHICK2;

黄: IF(FILTER(YXF=1,5),5,0),coloryellow,LINETHICK1;

VAR2:=1/WINNER(CLOSE);

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

主力仓位: (100-VARA),coloryellow,LINETHICK1;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

VAR21:=(HIGH+LOW+CLOSE)/3;

VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));

VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));

VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);

VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);

STICKLINE(VAR20,0,80,5,0),LINETHICK1,colorred;

DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,95,'主力建仓!'),LINETHICK7 , colorred;

大顶:100,colorwhite;//

V6:=CLOSE/REF(CLOSE,3)>=1.1;

V7:=BACKSET(V6,3);

买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2;

DRAWTEXT(买,50,'买 '),colormagenta;

V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);

头部:= IF(V12=50,100,0);

卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2;DRAWTEXT(卖,50,'出货 '),colorgreen;

V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);

底部:= IF(V11=50,50,0);

买:IF( 底部>REF(底部,1),40,0),coloryellow,LINETHICK3; DRAWTEXT(买,40,'抄底 '),coloryellow;

V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0);

机构拉升筹码:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),colormagenta,LINETHICK1;

强弱分界线:50;

M1:=5;

M2:=10;

M3:=20;

M4:=60;

MA1:MA(CLOSE,M1);

MA2:MA(CLOSE,M2);

MA3:MA(CLOSE,M3);

MA4:MA(CLOSE,M4);

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

买1:=VAR10;

买2:=(VAR11+VAR13+VAR15+VAR17);

卖1:=(VAR12+VAR14+VAR16+VAR18);

B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,coloryellow;

DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'买入'),colorred;

S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,colorgreen;

DRAWTEXT(卖1>0,HIGH*1.02,'卖出'),colorgreen;

var1:=REF(CLOSE,1);

var2:=SMA(MAX(CLOSE-var1,0),7,1)/SMA(ABS(CLOSE-var1),7,1)*100,coloryellow;

var21:IF(var2<20,40,20),colorred;

var22:IF(var2>80,60,80),COLORFFFF50;

var2↑:STICKLINE(FILTER(REF(var2,1)<20 AND var2>REF(var2,1),5),20,40,8,0),colorred;

var2↓:STICKLINE(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60,80,8,0),COLORFFFF50;

DRAWTEXT(FILTER(REF(var2,1)<20 AND var2>REF(var2,1),5),40 ,'买入' ),COLORFFFFFF;

DRAWTEXT(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60 ,'卖出' ),COLORFFFFFF;

80,colorgreen;

20,colorred;

VAR1:=REF(CLOSE,1);

VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;

FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);

{"均线系统";}

N1:=5;

N2:=10;

N3:=20;

N4:=30;

EMA7:=EMA(C,7);

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

过渡:IF(BBI,10,DRAWNULL),colorwhite,LINETHICK2;

持股:IF(C>BBI AND BBI>REF(BBI,1),10,DRAWNULL), colorred,LINETHICK2;

持币:IF(C<=BBI AND BBI<=REF(BBI,1),10,DRAWNULL),colorgreen,LINETHICK2;

同花顺公式


标签:顶底交易
机构拉升筹码/顶底交易副图公式(有未来 无加密)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。