擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

适合波段买卖的林一指标(副图 买卖信号)

作者:擒牛 日期:2021-04-08 分类:同花顺公式

适合波段买卖的林一指标(副图 买卖信号)

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

YJD:(EMA(CS,3)-50)*2,colorred;

极弱:-80;

强势:60;

风险:80;

弱势:-60;

VAR4:=(1.1)*CLOSE;

VAR5:=(0.9)*CLOSE;

VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));

S1:=2*EMA(100-VAR6,1);

S2:=EMA(S1,9);

S3:=MA(S2,9);

条件:=CROSS(YJD,极弱) AND S1>S2;

条件0:=CROSS(强势,YJD) AND S1<S2;

DRAWICON(条件,极弱,1);

DRAWICON(条件0,强势,2);

AA:ZIG(3,5)+0.5,COLOR338800,linethick2;

GG:=EMA(AA,2);

BB:ZIG(3,10),COLOREEDD00,linethick2;

HH:=EMA(BB,2);

//DD:C,COLORFFFF00;

DRAWTEXT(CROSS(HH,BB),H,'卖'),COLOR00FF00;

DRAWTEXT(CROSS(BB,HH),L, '买'),COLOR0000FF;

DRAWICON(CROSS(AA,GG),L,"BUY");

DRAWICON(CROSS(GG,AA),H,"SELL")

同花顺公式


标签:林一波段
适合波段买卖的林一指标(副图 买卖信号)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。