擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

低位变盘预警公式(源码免费下载 图例 同花顺)

作者:擒牛 日期:2021-04-06 分类:同花顺公式

低位变盘预警公式(源码免费下载 图例 同花顺)

STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
DRAWBAND(HDY,RGB(255,000,139),10,RGB(255,255,71));
STICKLINE(HDY>90,100,98,2,1),colorligreen;
STICKLINE(HDY>95,100,98,2,0),colorgreen;
STICKLINE(HDY<10,0,2,2,1),colorlired;
STICKLINE(HDY<5,0,2,2,0),colorred;
风险值:HDY,colorcyan,LINETHICK2;
超高位区:=风险值>=95,colorgreen,NODRAW;
高位区:=风险值<95 AND 风险值>90,colorligreen,NODRAW;
低位区:=风险值<10 AND 风险值>5,colorlired,NODRAW;
超低位区:=风险值<=5,colorgreen,NODRAW;
底背离:IF(C<REF(C,1) AND 风险值>REF(风险值,1) AND 风险值<15,1,0),colormagenta,NODRAW;
〖精品同花顺公式〗:STRLEFT('擒牛指标公式网',100),colorwhite;
STICKLINE(底背离,0,-2,2,0),colormagenta;
顶背离:IF(C>REF(C,1) AND 风险值<REF(风险值,1) AND 风险值>85,1,0),colorblue,NODRAW;
STICKLINE(顶背离,100,102,2,0),colorblue;
A:=风险值/REF(风险值,1)-1;
B:=风险值/REF(风险值,2)-1;
高位变盘:A>=-0.035 AND A<=0.035 AND 风险值>50 AND 风险值<70,NODRAW;
STICKLINE(高位变盘,50,52,2,0),colorred;
低位变盘:A>=-0.035 AND A<=0.035 AND 风险值<50 AND 风险值>30,NODRAW;
STICKLINE(低位变盘,50,48,2,0),colorgreen;
危险:=高位变盘 AND C<REF(C,1);
STICKLINE(危险,52,53,1.6,0),colormagenta;
STICKLINE(危险,53,54,1.2,0),colormagenta;
STICKLINE(危险,54,55,0.8,0),colormagenta;
STICKLINE(危险,55,56,0.4,0),colormagenta;
STICKLINE(危险,56,57,0.2,0),colormagenta;
STICKLINE(危险,57,58,0.05,0),colormagenta;
A1:=CROSS(风险值,20) AND CROSS(风险值,35);
A2:=CROSS(风险值,35) AND CROSS(风险值,50);
A3:=CROSS(风险值,50) AND CROSS(风险值,65);
A4:=CROSS(风险值,65) AND CROSS(风险值,80);
急拉:=A1 OR A2 OR A3 OR A4;
DRAWTEXT(急拉,风险值,'↑急拉,注意'),colorred;
A5:=CROSS(20,风险值) AND CROSS(35,风险值);
A6:=CROSS(35,风险值) AND CROSS(50,风险值);
A7:=CROSS(50,风险值) AND CROSS(65,风险值);
A8:=CROSS(65,风险值) AND CROSS(80,风险值);
重挫:=A5 OR A6 OR A7 OR A8;
DRAWTEXT(重挫,风险值,'↓重挫,注意'),coloryellow;
风险线:80,colorred;
65线:65,colorwhite,DOTLINE;
中轴线:50,colorwhite,DOTLINE;
35线:35,colorwhite,DOTLINE;
安全线:20,colorgreen;


同花顺公式


标签:低位变盘
低位变盘预警公式(源码免费下载 图例 同花顺)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。