擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

抄底逃顶文字信号H顶底副图公式(源码首发 图例)

作者:擒牛 日期:2021-04-05 分类:同花顺公式

抄底逃顶文字信号H顶底副图公式(源码首发 图例)
Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=SMA(Var3,3,1);

多头: Var3,colorred ;

空头: Var4,colorgreen;

Var6:=CROSS(Var3,Var4) AND Var3<20;

DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 ,;

STICKLINE(FILTER(Var6,10)=1,0,30,10,0),colorred ,;

Var7:=CROSS(Var4,Var3) AND Var3>80;

STICKLINE(FILTER(Var7,5)=1,80,100,10,0),colorred ,;

DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,coloryellow,;

Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;

STICKLINE(Var8,85,100,10,0), , ;

90;

0;

同花顺公式


标签:H顶底
抄底逃顶文字信号H顶底副图公式(源码首发 图例)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。