擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

底部转强启动拉升副图公式(极低起涨)

作者:擒牛 日期:2021-01-13 分类:同花顺公式

底部转强启动拉升副图公式(极低起涨)

GA1:=HHV(HIGH,9)-LLV(LOW,9);

GA2:=HHV(HIGH,9)-CLOSE;

GA3:=CLOSE-LLV(LOW,9);

GA4:=GA2/GA1*100-70;

GA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

GA6:=(2*CLOSE+HIGH+LOW)/4;

GA7:=SMA(GA3/GA1*100,3,1);

GA8:=LLV(LOW,34);

GA9:=SMA(GA7,3,1)-SMA(GA4,9,1);

GUA:=IF(GA9>100,GA9-100,0);

GUB:=HHV(HIGH,34);

GUC:=EMA((GA6-GA8)/(GUB-GA8)*100,13);

GUD:=EMA(0.667*REF(GUC,1)+0.333*GUC,2);

GUE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

GUF:=MA(GUE,3);//擒牛指标公式网WWW.GONGSHIXUANGU.COM

生命线:EMA(GUD,1), COLORFF00FF;

GU1:=HHV(HIGH,9)-LLV(LOW,9);

GU2:=HHV(HIGH,9)-CLOSE;

GU3:=CLOSE-LLV(LOW,9);

GU4:=((GU2)/(GU1))*(100)-70;

GU5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

GU6:=((2)*(CLOSE)+HIGH+LOW)/(4);

GU7:=SMA(((GU3)/(GU1))*(100),3,1);

GU8:=LLV(LOW,34);

GU9:=SMA(GU7,3,1)-SMA(GU4,9,1);

GU10:=IF((GU9>100),GU9-100,0);

GU11:=HHV(HIGH,34);

B1:=EMA(((GU6-GU8)/(GU11-GU8))*(100),8);

B2:EMA(B1,5),COLORFF7000;

STICKLINE(B1-B2>0,B1,B2,2,0),colorred;

STICKLINE(B1-B2<0,B1,B2,2,0),COLOR00FF00;

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5)>MA(C,10);

V3:=MA(V,5)>MA(V,40)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

VV:=V1 AND V2 AND V3 AND V4;

STICKLINE(V1 AND V2 AND V3 AND V4,100,110,2,0),colorred;

A1:=EMA(CLOSE,8);

A2:=EMA(A1,20);

A3:=CROSS(A1,A2);

A4:=A1<EMA(CLOSE,120);

STICKLINE(A3 AND A4,100,110,2,0),COLOR00FF00;

A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*

SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);

安全位:=20;

底部转强:IF(CROSS(A5,安全位),50,0),colorred,STICK,LINETHICK4;

启动拉升:IF(CROSS(GUC,生命线) AND GUC>GUD AND GUC<55 AND C>O,50,0),COLORFF00FF,STICK,LINETHICK4;

A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);

极低起涨:IF(A6,50,0),coloryellow,STICK,LINETHICK4;


底部强拉升(同花顺公式 副图 源码 测试图)

底部转强启动拉升副图公式(极低起涨)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。