擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

龙凤呈祥筹码温度计副图公式(游资进场)

作者:擒牛 日期:2021-01-13 分类:同花顺公式

龙凤呈祥筹码温度计副图公式(游资进场)

筹码温度计附图 源码:

VAR3AP:=IF((CLOSE>REF(CLOSE,1)),88,0);

VAR4AP:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AP>0),91,0);

XG:=(FILTER((VAR4AP>90),45)),coloryellow;

STICKLINE(XG,-30,0,2,0),colorgreen;

{DRAWTEXT(XG>0,-11,'资金异动'),coloryellow;}

RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;

KV:=SMA(RSVP,3,1);

DV:=SMA(KV,3,1);

JV:=3*KV-2*DV;

ZDZK1:=EMA(JV,6);

ZDZK2:=REF(ZDZK1,1);

凤:=IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2);

雉:=IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1);

MTM:=C-REF(C,1);

龙:=30*EMA(EMA(MTM,50),50)/EMA(EMA(ABS(MTM),61),61);

凰:=MA(龙,6);

龙凤呈祥:=CROSS(凰<龙,0.13) AND 龙>凤 AND 凤>雉;

STICKLINE(龙凤呈祥,-25,-100,2,0),colorwhite;

{DRAWTEXT(龙凤呈祥,-15,' 龙凤呈祥'),colorwhite;}

VAR1S:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VAR4AS:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);

游资进场S:=(FILTER(VAR4AS>0,34)AND DYNAINFO(4)>0)*8,coloryellow;

A10S:=10;

STICKLINE(游资进场S,-100,-55,1,0),colorblue;

DRAWTEXT(游资进场S,-35,' 要拉一波'),colormagenta;

LSS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));

拉升S:=FILTER(LSS,58);

STICKLINE(拉升S,-100,-35,0.001,0),coloryellow;

DRAWTEXT(拉升S,-47,'---芝麻开门'),colorcyan;

DRAWICON(拉升S,-38.2,9);

VAR1:=(CLOSE*2+HIGH+LOW)/1;

VAR2:=EMA(VAR1,3)-EMA(VAR1,10);

VAR3:=EMA(VAR2,3);

SHZJX:=(-2)*(VAR2-VAR3)*3.8;

ZLZJX:=2*(VAR2-VAR3)*3.8;

{STICKLINE(ZLZJX>0,0,ZLZJX*10,3.2,4),colorred;

STICKLINE(ZLZJX<0,0,ZLZJX*10,3.2,4),colorgreen;}

主力资金线:=ZLZJX,colorlired,LINETHICK2;

VAR4:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR4,1))/REF(VAR4,1)*30;

{A10:=CROSS(控盘,0);

无庄控盘:IF(控盘<0,控盘,0),coloryellow,NODRAW;

开始控盘:IF(A10,15,0),LINETHICK3,colormagenta;}

有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),colorred;

主力资金:=((100)*(EMA(EMA(MTM,3),3)))/(EMA(EMA(ABS(MTM),3),3)),colorred,LINETHICK2;

移动筹码:=((100)*(EMA(EMA(MTM,20),20)))/(EMA(EMA(ABS(MTM),20),20)),coloryellow,LINETHICK2;

游资:=((100)*(EMA(EMA(MTM,8),8)))/(EMA(EMA(ABS(MTM),8),8)),colormagenta,LINETHICK2;

散户:(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100,colorgreen,LINETHICK1;

零轴线:0,colorgray,DOTLINE,LINETHICK1;

十天主力持仓:8*WINNER(CLOSE*0.9)*10,colorgreen,DOTLINE;

DJ:=主力资金>=散户 AND 移动筹码>=散户 AND 游资>=散户 AND 十天主力持仓>=1;

DRAWICON(DJ,-5,25);

OUT11:=CROSS(十天主力持仓,散户);

STICKLINE(OUT11,80,100,2,0),colorred;

DRAWTEXT(OUT11,95,'---财'),colorwhite;

OUT1:=CROSS(主力资金线,散户);

STICKLINE(OUT1,70,85,2,0),colorblue;

DRAWTEXT(OUT1,77,'--神'),colorcyan;

X_1:=LLV(MA((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);

散筹:=EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*20/10+X_1,2),colorgreen,LINETHICK2;

趋势:=1.86*EMA(CLOSE,3)-EMA(CLOSE,17),colorred,LINETHICK2;

X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));

浮筹:=X_3-(EMA(CLOSE,3)-X_3),colorgreen,LINETHICK2;

OUTC:=CROSS(趋势,浮筹);

STICKLINE(OUTC,58,70,2,0),coloryellow;

DRAWTEXT(OUTC,58,'---飚'),colorwhite;


筹码温度计(同花顺公式 副图 源码 测试图)

标签:筹码温度计
龙凤呈祥筹码温度计副图公式(游资进场)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。