擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

阶段底部/最牛妖股副图公式(逃顶线 抄底线)

作者:擒牛 日期:2021-01-12 分类:同花顺公式

最牛妖股:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*200,3);

15;LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

0,COLORFF00FF;

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

阶段底部:=(AV + NEWVOL);

STICKLINE((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,coloryellow;

趋势线:=LLV(阶段底部,1),colorwhite,LINETHICK0;

STICKLINE(CROSS(阶段底部,0),0,-10,0.8,1),LINETHICK6,colorred;

STICKLINE((趋势线 >230 ),100,90,0.3,1),LINETHICK6,colorgreen;

LOWV:=LLV(LOW,9);//擒牛指标公式网WWW.GONGSHIXUANGU.COM

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D , K,D ,2.5,0),colorred,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),colorgreen,LINETHICK2;

逃顶线:90,colorgreen;

中轴线: 50,colorred;

抄底线:10,colorgreen;

警戒:阶段底部 < 0,LINETHICK0,coloryellow;

出击:CROSS(阶段底部,0),LINETHICK0,colorred;

VAR1:=(HHV(HIGH,13) - LLV(LOW,13)); VAR2:=(HHV(HIGH,13) - CLOSE); VAR3:=(CLOSE - LLV(LOW,13)); VAR4:=(((VAR2 / VAR1) * 100) - 70); VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100); VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4); VAR7:=SMA(((VAR3 / VAR1) * 100),3,1); VAR8:=LLV(LOW,34); VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1)); VAR10:=IF((VAR9 > 100),(VAR9 - 100),0); VAR11:=HHV(HIGH,34); VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13); VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2); STICKLINE(((VAR12 - VAR13) > 0),VAR12,VAR13,12,0), colorred; STICKLINE(((VAR12 - VAR13) < 0),VAR12,VAR13,8,0), colorcyan; 低位绿变红看多:EMA(VAR13,5), colorred; 高位红变绿减仓:99, colorcyan;

最牛妖股

最牛妖股


标签:最牛妖股
阶段底部/最牛妖股副图公式(逃顶线 抄底线)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。