擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

大资金活动资金航向副图公式(主力进出)

作者:擒牛 日期:2021-01-12 分类:同花顺公式

大资金活动资金航向副图公式(主力进出)

资金航向

VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VAR19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VAR20:=VARF<REF(VAR19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

大资金活动:IF(VAR20 AND COUNT(VAR20,30)=1,18,0),LINETHICK1,colorred;

STICKLINE(VAR20 AND COUNT(VAR20,30)=1,0,15,5,0),colorred;

DRAWTEXT(VAR20 AND COUNT(VAR20,30)=1,15,'大资金活动'),colorred;

VAR1:=(CLOSE*2+HIGH+LOW)/4*10;//擒牛指标公式网WWW.GONGSHIXUANGU.COM

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

VAR3:=EMA(VAR2,5);

VAR4:=2*(VAR2-VAR3)*5.5;

主力撤: IF(VAR4<=0,VAR4,0),colorgreen;

主力进: IF(VAR4>=0,VAR4,0),colorred;

VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);

VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;

VAR9:=EMA(VAR8,13)-EMA(VAR8,34);

VARA:=EMA(VAR9,3);

VARB:=(VAR9-VARA)/2;

大盘资金活动: IF(VARB>=0,VARB,0);

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR10:=(HIGH+LOW+CLOSE)/3;

VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));

VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));

VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);

VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);

VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

VAR16:=100-ABS(VAR15);

VAR17:=IF(VAR16<90,VAR16,100);

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;

AA:=WINNER(CLOSE+CLOSE*15/100)*100;

BB:=WINNER(CLOSE+CLOSE*0/100)*100;

CC:=AA-BB;

DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

EE:=CC<3 AND DD<0.5 AND OPEN<>LOW;

A1:=DYNAINFO(6);

A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));

A3:=VOL/WINNER(LOW);

A4:=REF(HHV(CLOSE,120),1);

A5:=REF(LLV(CLOSE,120),1);

A6:=100*(CLOSE-A5)/(A4-A5);

A7:=A2>0 OR A2=1;

A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;

A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);

A10:=A8 AND A9;

A11:=IF(FILTER(A8,3),5,0);

A12:=IF(FILTER(A10,3) OR EE,10,0);

资金进场日:IF(A11,8,0),LINETHICK0;

STICKLINE(A12,0,15,5,0),COLORFF00FF;

资金加仓日:IF(A12,88,0),LINETHICK0;

资金航向

资金航向


标签:资金航向
大资金活动资金航向副图公式(主力进出)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。