擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

牛犇财迷买卖线副图(源码免费下载)

作者:擒牛 日期:2020-12-27 分类:同花顺公式

牛犇财迷买卖线副图(源码免费下载)

Ss:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);

SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;

MR:=SC AND COUNT(Ss,2);

买:=MR AND NOT(REF(MR,1));

H1:=MA(H,3);

O1:=((REF(C,1)+O)/2);

C1:=MA(C,3);

L1:=MA(L,3);

JC:=(2*C1+(C1+H1+L1+O1)/4+O1)/4;

RC:=(2*L1+3*JC)/5;

MAR3:=EMA(RC,3);

CC:=ABS((2*C1+H1+L1)/4-MA(C1,20))/MA(C1,20);

DD:=DMA(C1,CC);

升:(1+7/100)*DD,colorgreen;

底:(1-7/100)*DD,colorred;

建仓:(升+底)/2,coloryellow;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

Var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

Var12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

Var14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

Var16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);

Var1A:=EMA(Var19,100);

Var1B:=2*(Var19-Var1A);

Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);

Var1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

Var1E:=EMA(Var1D*0.97,3);

Var1F:=(HIGH+LOW+CLOSE)/3;

买点1:=Var10;

买点2:=(Var11+Var13+Var15+Var17);

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VAR5:=EMA(COST(85),7);

VAR6:=EMA(COST(15),7);

VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

VAR8:=INTPART(VAR7*100)/100;

VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

VARA:=INTPART(VAR9*100)/100;

VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR19:=OPEN;

买点3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);

var4:=(LOW+HIGH+CLOSE)/3;

//擒牛指标公式网WWW.GONGSHIXUANGU.COM

空线:=ZIG(3,4);

VERTLINE(空线<REF(空线,1),2),coloraa8800;

//DRAWTEXT(CROSS(EMA1,EMA3),LOW-0.1,'X'),colorred,;

//DRAWTEXT(CROSS(EMA3,EMA1),HIGH+0.2,'X'),colorgreen,;

//DRAWTEXT(CROSS(EMA1,EMA2),LOW-0.1,'X'),colorred,;

//DRAWTEXT(CROSS(EMA2,EMA1),HIGH+0.2,'X'),colorgreen,;

//DRAWTEXT(CROSS(EMA2,EMA3),LOW-0.1,'X'),colorred,;

//DRAWTEXT(CROSS(EMA3,EMA2),HIGH+0.2,'X'),colorgreen,;

b:=TROUGHBARS(3,4,1)=0;

买线:=ZIG(3,4);

卖线:=MA(买线,2);

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),color00AAFF;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00DD00;

STICKLINE(CROSS(买线,卖线),LOW,HIGH,0.1,0),color00AAFF;

STICKLINE(CROSS(卖线,买线),LOW,HIGH,0.1,0),color00DD00;

DRAWICON(CROSS(买线,卖线),LOW*1,1);

DRAWICON(CROSS(卖线,买线),HIGH*1,2);

DRAWICON((ZIG(3,4)>REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)<=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)<=REF(ZIG(3,4),3)),LOW*1,1) ;

DRAWICON((ZIG(3,4)<REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)>=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)>=REF(ZIG(3,4),3)),HIGH*1,2);


牛犇财迷(同花顺公式 副图 源码 测试图)

标签:牛犇财迷
牛犇财迷买卖线副图(源码免费下载)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。