擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

同花顺买卖指标雄霸天下副图公式

作者:擒牛 日期:2020-07-31 分类:同花顺公式

N:=5;

红:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),colorred,LINETHICK0;

绿:2*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

1*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),5.2,1),colorgreen,LINETHICK0;

蓝:1.765*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

1*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),5.2,1),colorblue,LINETHICK0;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

DRAWTEXT(红<10AND 红>=0,红,'底'),COLOR00FFFF;

DRAWTEXT(红<0,红,'负'),colorred;

DRAWTEXT(红>=10AND 红<20,红,'1'),COLOR00FFFF;

DRAWTEXT(红>=20AND 红<30,红,'2'),COLOR00FFFF;

DRAWTEXT(红>=30AND 红<40,红,'3'),COLOR00FFFF;

DRAWTEXT(红>=40AND 红<50,红,'4'),COLOR00FFFF;

DRAWTEXT(红>=50AND 红<60,红,'5'),COLOR00FFFF;

DRAWTEXT(红>=60AND 红<70,红,'6'),COLOR00FFFF;

DRAWTEXT(红>=70AND 红<80,红,'7'),COLOR00FFFF;

DRAWTEXT(红>=80AND 红<90,红,'8'),COLOR00FFFF;

DRAWTEXT(红>=90AND 红<100,红,'9'),colorred;

DRAWTEXT(红>=100AND 红<101,红,'0'),COLORFF00FF;

DRAWTEXT(红>=101AND 红<102,红,'01'),COLORFF00FF;

DRAWTEXT(红>=102AND 红<103,红,'02'),COLORFF00FF;

DRAWTEXT(红>=103AND 红<104,红,'03'),COLORFF00FF;

DRAWTEXT(红>=104AND 红<105,红,'04'),COLORFF00FF;

DRAWTEXT(红>=105AND 红<106,红,'05'),COLORFF00FF;

DRAWTEXT(红>=106AND 红<107,红,'06'),COLORFF00FF;

DRAWTEXT(红>=107AND 红<108,红,'07'),COLORFF00FF;

DRAWTEXT(红>=108AND 红<109,红,'08'),COLORFF00FF;

DRAWTEXT(红>=109AND 红<110,红,'09'),COLORFF00FF;

DRAWTEXT(红>110,红,'11'),COLORFF00FF;

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

买入:(VAR11+VAR13+VAR15+VAR17)*8,NODRAW;

卖出:(VAR12+VAR14+VAR16+VAR18)*8,NODRAW;

顶: IF((VARO7<10),90,120),NODRAW;

WR:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLOR00FFFF,LINETHICK2;

DRAWTEXT(WR<=83 AND WR>=76,WR,'↑W'),STICK,colorred,LINETHICK0;

DRAWTEXT((VAR11+VAR13+VAR15+VAR17)*8,120,'↓买'),colorred;

DRAWTEXT((VAR12+VAR14+VAR16+VAR18)*8,120,'↓卖'),colorgreen;


雄霸天下(同花顺公式 副图 源码 测试图)

标签:
同花顺买卖指标雄霸天下副图公式
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。