擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

同花顺老赵黑码副图公式

作者:擒牛 日期:2020-07-28 分类:同花顺公式

机会就在里面,自己把握,无未来函数

N :=10;

VA6:=(2*CLOSE+HIGH+LOW)/4;

VA8:=LLV(LOW,34);

VARB:=HHV(HIGH,34);

VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

生命线:EMA(VARD,N), COLORFF00FF,LINETHICK2;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

B2:EMA(B1,5);

STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;

STICKLINE(B1-B2<0,B1,B2,4,0),COLORFFFF52;

SS1:=(LOW+HIGH+CLOSE*2)/4;

SS2:= MA(SS1,4);

SS3:=HHV(SS2,10);

SS4:=MA(SS3,3);

SS5:=1.25*SS4-0.25*SS3;

XKKJ:=IF(SS5>SS3,SS3,SS5);

FF1:=LLV(SS2,10);

FF2:=MA(FF1,3);

FF3:=1.25*FF2-0.25*FF1;

DKKJ:=IF(FF3<FF1,FF1,FF3);

MA13:=MA(C,13);

ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);

ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);

大黑码:IF(ZDHM OR ZHM,50,0),coloryellow,POINTDOT;

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;

D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)

+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

小黑码:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;

STICKLINE(大黑码>0,0,大黑码*1.1,1,0),colorwhite;

STICKLINE(大黑码>0 AND 大黑码<52,30,大黑码,1,0),colorred;

STICKLINE(大黑码>0,0,大黑码*0.8,4,0),colorred;

STICKLINE(大黑码>0,0,大黑码*0.4,8,0),colorred;

STICKLINE(大黑码>0,0,大黑码*0.2,10,0),coloryellow;

STICKLINE(大黑码>0,0,大黑码*0.1,10,0),COLORFFCC66;

STICKLINE(小黑码>0,0,小黑码*1.1,1,0),colorwhite;

STICKLINE(小黑码>0 AND 小黑码<52,30,小黑码,1,0),COLORFFCC66;

STICKLINE(小黑码>0,0,小黑码*0.8,4,0),COLORFFCC66;

STICKLINE(小黑码>0,0,小黑码*0.4,8,0),COLORFFCC66;

STICKLINE(小黑码>0,0,小黑码*0.2,10,0),COLORFF00FF;


老赵黑码,机会就在里面 自己把握(同花顺公式 副图 源码 测试图)

标签:
同花顺老赵黑码副图公式
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。