擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 同花顺公式 > 正文

通道副图

作者:擒牛 日期:2020-03-04 分类:同花顺公式

A1A:=EMA(CLOSE,9);

A1B:=((A1A-EMA(CLOSE,5))<0);

A1C:=((A1A-EMA(CLOSE,5))>0);

A1D:=BARSLAST(A1B);

A1E:=BARSLAST(A1C);

A1F:=IF((A1E>0),(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,0);

A20:=SUM(A1F,0);

A21:=IF((A1D>0),(0-2),0);

A22:=IF((A1E>0),SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,A1E),0);

A23:=A22/A1E;

A25:=EMA(EMA(EMA(CLOSE,3),2),3);

上升通道:((A25-REF(A25,1))+A25),colorred;

反转通道:MA(上升通道,15),colorgreen;

买入:((REF(A21,1)=(0-2)) AND (A21=0)),NODRAW;

卖出:COUNT(上升通道<REF(上升通道,2),2)=1 AND 上升通道>反转通道 AND C<O,NODRAW;

STICKLINE((上升通道>反转通道),反转通道,上升通道,1,0),colormagenta;

STICKLINE((反转通道>上升通道),上升通道,反转通道,1,0),COLORFF0000;

DRAWICON(买入,上升通道*1.01,5);

DRAWICON((卖出 OR ((REF(A1E,1)>0) AND (A1E=0))),上升通道*1.01,6);


通道(同花顺公式 副图 源码 测试图)

标签:
通道副图
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。