擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 通达信公式 > 正文

四合一抄底/追涨/持股/逃顶副图公式(通达信指标 源码免费下载)

作者:擒牛 日期:2021-04-06 分类:通达信公式

四合一抄底/追涨/持股/逃顶副图公式(通达信指标 源码免费下载)

股价趋势:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底部警戒:=10;
买入警戒:STICKLINE((股价趋势 <= 10),0,20,2,0),LINETHICK2,COLORYELLOW;
买入信号:=STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),COLORWHITE;
顶部警戒:=90;
卖出警戒:STICKLINE((股价趋势 >= 85),100,80,2,0),LINETHICK2,COLOR66FF00;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),130,90,3,0),LINETHICK5,COLORFF3300;
QQQ:=CROSS(顶部警戒,股价趋势);
{DRAWICON(QQQ,70,19);
DRAWTEXT(QQQ,130,'*止损');}
多方趋势线:(((7 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1))
- (3 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1)))
- SMA(SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1),2,1)),COLOR8811FF,LINETHICK2;
主升线:=14;
天线:=78.89;
抄底:=CROSS(多方趋势线,主升线);
逃顶:=CROSS(天线,多方趋势线);
DRAWICON(抄底,多方趋势线,5);
DRAWICON(逃顶,110,6);

功能强大 逃顶一绝 抄底追涨持股逃顶一体化稳健副图指标 通达信 源码 贴图


标签:四合一
四合一抄底/追涨/持股/逃顶副图公式(通达信指标 源码免费下载)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。