擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 通达信公式 > 正文

颜色量柱资金增减副图公式(公式说明 源码下载)

作者:擒牛 日期:2021-04-04 分类:通达信公式

颜色量柱资金增减副图公式(公式说明 源码下载)

资金增减副图
公式使用说明:
红柱主力资金进场,绿柱主力资金退出。
黄柱散户资金进入,蓝柱散户资金离场。
本指标无未来函数,不加密

{资金增减}

AA10:=MA(C,10);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),5,0),COLORRED;
STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),5,0),COLORGREEN;
AA20:=MA(C,20);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),5,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),5,0),COLORLIBLUE;
DRAWTEXT_FIX(BARSTATUS=2,0.32,0,0,'红柱主力资金进场,绿柱主力资金退出。黄柱散户资金进入,蓝柱散户资金离场'),COLORLIRED;


资金增减副图指标 通达信 源码 贴图


标签:资金增减
颜色量柱资金增减副图公式(公式说明 源码下载)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。