擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 通达信公式 > 正文

私藏多年自用最准的趋势主图公式(源码公开 公式说明)

作者:擒牛 日期:2021-04-04 分类:通达信公式

私藏多年自用最准的趋势主图公式(源码公开 公式说明)

GGSS1:=MA(CLOSE,1);
GGSS12:=MA(CLOSE,3);
GGSS13:MA(GGSS12,1);
GGSS4:MA(GGSS12,3);
STICKLINE(GGSS13>GGSS4,GGSS13,GGSS4,2,0),LINETHICK1,COLORFF00FF;
STICKLINE(GGSS13<GGSS4,GGSS13,GGSS4,2,0),LINETHICK1,COLOR00FF00;
Q:=IF(CLOSE>=OPEN,(CLOSE-OPEN)/4,0);
最准的趋势:=EMA (C,2);
指标公式:=EMA(SLOPE(C,8)*1+C,8);
BUY1:=CROSS(最准的趋势,指标公式);
SEL:=CROSS(指标公式,最准的趋势);DRAWTEXT(BUY1,LOW*(0.97),'★财'),COLORYELLOW,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.04,'★抛'),COLORBLUE;
STICKLINE(最准的趋势>=指标公式,LOW,HIGH,0.1,0),COLORRED ;
STICKLINE(最准的趋势>=指标公式,CLOSE,OPEN,3,3),COLORRED ;
STICKLINE(最准的趋势<指标公式,CLOSE,OPEN,3,3),COLORCYAN;
STICKLINE(最准的趋势<指标公式,LOW,HIGH,0.1,0),COLORCYAN;
STICKLINE(CROSS(最准的趋势,指标公式) OR CROSS(指标公式,最准的趋势),OPEN,CLOSE,2.5,0),COLORWHITE;
GGSS11:(1-9/100)*MA(C,10),COLORYELLOW,LINETHICK2;
AAA:=(3*C+H+L+O)/6;
GGSS3:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
IF((GGSS3 <= REF(GGSS3,1)),GGSS3,DRAWNULL),COLORGREEN,LINETHICK3;
IF((GGSS3 >= REF(GGSS3,1)),GGSS3,DRAWNULL),COLORRED,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=3*K-2*D;
GGSS2:=CROSS(J,0)AND(H>=GGSS1);
DRAWICON(GGSS2,LOW*0.95,25);


最准的趋势主图指标 源码 通达信 贴图


标签:最准的趋势
私藏多年自用最准的趋势主图公式(源码公开 公式说明)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。