擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 通达信公式 > 正文

神奇线买点经典抄底副图公式(工作线 生命线)

作者:擒牛 日期:2021-01-13 分类:通达信公式

神奇线买点经典抄底副图公式(工作线 生命线)

经典抄底副图指标 源码 通达信 贴图

{经典抄底}
XX2:=(MA(CLOSE,55)-MA(CLOSE,5)/4);
奇线: MA((CLOSE-XX2)/XX2,1),COLORRED;
买点1: IF(CROSS(奇线,0) AND HIGH/REF(HIGH,1)>1.015,0.5,0), STICK,COLORWHITE;
买点2: IF(REF(奇线,2)=LLV(奇线,20) AND REF(奇线,2)<0.071 AND REF(奇线,2)<REF(奇线,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1) AND CROSS(CCI,-100),0.5,0),COLORRED;
DRAWTEXT( 买点1>0,0.2 ,'神奇线1'),COLORWHITE;
DRAWTEXT( 买点2>0,0.4 , '神奇线2'),COLORYELLOW;
0.3;
DRAWICON(CROSS(奇线,0.28),0.3,1);
DRAWTEXT(CROSS(奇线,0.28),0.26,'买'),COLORYELLOW;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
底部买多:=CROSS(RSI20,11);

VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:=FILTER(YXF=1,5);
HH:=底部买多 AND 加仓;
STICKLINE(HH,0,0.48,1,0),COLORMAGENTA;
DRAWTEXT(HH,0.22,'买多'),COLORYELLOW;
DRAWTEXT(HH,0.28,'加仓'),COLORYELLOW;
STICKLINE(底部买多,0,0.28,1,0),COLORYELLOW;
DRAWTEXT(底部买多,0.12,'买多'),COLORMAGENTA;
DRAWTEXT(底部买多,0.18,'底部'),COLORMAGENTA;
工作线:=EMA(C,10);
生命线:=EMA(C,20);

XG:=CROSS(工作线,生命线) AND C>=O;
STICKLINE(XG,0,0.38,1,0),COLORBLUE;
DRAWTEXT(XG,0.12,'买可'),COLORGREEN;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
XG8:=EXIST(DIF>0 AND DEA>0 AND CROSS(DIF,DEA),2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;

CCIJC:=CROSS(CCI.CCI,80);
JXJC:=CROSS(MA(C,10),MA(C,20));
XG6: XG8 AND EXIST(CROSS(K,D),2) AND CCIJC AND EXIST(JXJC,2);


标签:经典抄底
神奇线买点经典抄底副图公式(工作线 生命线)
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。