擒牛指标公式网365天提供最新股票公式下载,并提供最新股票分析,若您认为好用,请分享给您的亲朋好友!
股票公式,股票分析,指标公式
当前位置:网站首页 > 大智慧公式 > 正文

早盘30分钟分时选股

作者:擒牛 日期:2019-05-25 分类:大智慧公式

早盘30分钟分时选股

JB:= DYNAINFO(8)>0;
{早盘30分钟,成交量}
B:=DYNAINFO(8);
BV:=REF(V,1);
ZF2:=B/BV*100;
{10点的涨幅}
A:=DYNAINFO(7);
AC1:=REF(C,1);
ZF1:=(A-AC1)/AC1*100;
{当前价格高于开盘价}
D:=A-O;
{股票昨天是涨的}
{K:=REF(C,1)-REF(O,1);}
{5日均线比10日均线高}
KK:=MA(C,5) >MA(C,10) AND MA(C,5)>REF(MA(C,5),1);
{5分钟、15分钟、30分钟MACD都出现红柱}
DEA5:="MACD.DEA#MIN5";
DIFF5:="MACD.DIF#MIN5";
D5:=DIFF5-DEA5;

DEA15:="MACD.DEA#MIN15";
DIFF15:="MACD.DIF#MIN15";
D15:=DIFF15-DEA15;

DEA30:="MACD.DEA#MIN30";
DIFF30:="MACD.DIF#MIN30";
D30:=DIFF30-DEA30;
{J:=(D5>0 AND D15>0) OR (D5>0 AND D30>0) OR (D15>0 AND D30>0);}
J:= (D5>0 AND D15>0 AND D30>0);
{委买大于委卖}
E:=DYNAINFO(23)-DYNAINFO(22);
{昨天成交量比前天多}
F:=REF(V,1)-REF(V,2);
选股:ZF1<6 AND ZF2>30 AND JB>0 AND J>0 AND D>0 AND E>0 AND F>0 AND KK>0;
这个公式不是用在日线的,是分时选股。只是能达到条件的个股较少。还是有信号的!


标签:分时选股
早盘30分钟分时选股
  • 作为一个非营利网站,本站所有的股票公式全部免费下载,不收取任何费用!如遇到收费情况,与本站无关!
  • 擒牛指标公式网所有股票公式由著名股票论坛的老师创作,仅供学习之用,请勿作商业用途,并于24小时内删除!
  • 本站tnctnitne格式股票公式请用通达信股票软件引入使用。
  • 本站fnc格式股票公式请用大智慧新一代高速行情分析系统股票软件使用。
  • 本站alg格式股票公式请用飞狐交易师股票软件引入使用。
  • 本站exp格式股票公式请用大智慧经典版股票软件引入使用。
  • 本站hxf格式股票公式请用同花顺股票软件引入使用。
  • 如果您遇到任何公式打不开或者错误问题,请联系我们的客服QQ,我们将第一时间回应您的问题。